2

I'm trying execute a job on know node by rundeck server, but when execute it was ignored and job run on server local (Rundeck Server). Anyone went through this situation?

  • Rundeck 3.1.3-20191204
  • Node configured in Project Setting
  • It's possible see the host in Node menu of Project
  • Rundeck server can access via ssh the node.
2
  • Guys I managed to solve, after make all setup to Rundeck know and access de node you need go to Project Setting > Edit Configuration > Default Node Executor and change to SSH. The problem occured because my project was created like LOCAL default node executor. Dec 13 '19 at 19:10
  • 1
    Hi Weyder, that's great! Feel free to submit this as an answer and accept it as the best answer. Dec 24 '19 at 12:47
0

to solve, after make all setup to Rundeck know and access de node you need go to Project Setting > Edit Configuration > Default Node Executor and change to SSH. The problem occured because my project was created like LOCAL default node executor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.