2

Is n3dr compatible with nexus 3 servers that use a self signed certificates? If so, how to access such repositories?

./n3dr-linux repositories -u xxxx -p xxxx-n https://xxxx -a
WARN[0000] ~/.n3dr.yaml does not exist or yaml is invalid
FATA[0000] Get https://xxxx/service/rest/v1/repositories: x509: certificate signed by unknown authority

[UPDATE]

Related issue on gihub: https://github.com/030/n3dr/issues/107

1

@titou10 created a pull request and solved it in version 3.3.4-rc1.

This is to inform that the issue has been solved.

https://github.com/030/n3dr

https://github.com/030/n3dr/tree/3.3.4-rc1

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – Dawny33 Mar 16 at 9:26
  • @Dawny33 This answered the question. The issue has been solved as the pull request has been merged. – 030 Mar 16 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.