1

I have installed elasticsearch-oss 7.9.2 and kibana 7.9.2 on ubuntu 18.04 when I start elasticsearch service then it's started normally but when I start service kibana it's not starting and shows error 'Unable to connect to Elasticsearch. Error: Request Timeout after 30000ms'

1

Put the following setting in /etc/elasticsearch.yml and it will work.

network.host: 0.0.0.0
discovery.type: single-node
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.