1

I have Teamcity on Windows machine.
When installed it, I selected the 8080 port.
I have another application on the 80 and 443 ports.
It worked fine, but now I see an error:

enter image description here

But if I open localhost:8080 on a virtual machine - all works well.

  1. What happened? Maybe you know :(
  2. How I can change port or change working to "without SSL"?
  3. How I can move all my projects to another Teamcity?

Thanks!

  • for your 2) just use http:// instead of https:// (which is likely your problem) – Tensibai May 11 '18 at 12:05
  • @Tensibai it is not working. Auto redirect to https nuget.b2bfamily.com:8080 – kazakov.nickolay May 11 '18 at 12:38
  • Then sorry, but the message being what it is, the SSL configuration (either the certificate or the listener configuration, or whatever to be guessed somewhere in your installation) is invalid. May worth trying with another browser, but I'm unsure this would change the result. – Tensibai May 11 '18 at 12:42
  • I agree with @Tensibai, you probably have to use non-HTTPs. You're on Firefox; it and Chrome auto redirect to HTTPS. I have to use Vivaldi for projects I know aren't configured with SSL – BoomShadow May 13 '18 at 15:13
  • Thaks for all answers. Teamcity work correctly when I installed windows updates. Maybe it depended with last microsoft security update. – kazakov.nickolay May 14 '18 at 10:07
1

Thaks for all answers. Teamcity began to work correctly when I installed all windows updates to my Windows Server 2012 R2. Maybe it depended with last Microsoft security update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.