0

who are familiar with new Jenkins-X?

Here is the official website link for installation. Jenkins-x

I am on OSx and I tried to install with brew command.

When using this command:

jx create cluster gke

I faced a WARNING in CLI:

WARNING: Failed to start a local webserver listening on any port between 8085 and 8186. Please check your firewall settings or locally running programs that may be blocking or using those ports.

WARNING: Defaulting to URL copy/paste mode.
Go to the following link in your browser:

Any advice, please.

Thanks for your time.

  • Try to find more detailed information, there must be more log output than just the CLI. It seems unlikely that every port from 8085-8186 is already used by something, though it is possible depending on what else you have running. If working remotely over VPN, I have found that our VPN client will prevent all manner of local networking within my Mac. – Ed Randall Jun 7 '18 at 10:42
  • @EdRandall many thanks for your message... yep I tried many ways "nettop" to check ports, logs, etc... maybe I need to open this ports in Google Cloud ( security group ) or... is working for you? have you tried? – Enki Jun 7 '18 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.