0
  1. I am trying to install docker latest version using the below curl commands: $ curl -fsSL get.docker.com -o get-docker.sh $ sh get-docker.sh

    But this script is not working for my RHEL 7.x

    Error : Either your platform is not easily detectable or is not supported by this installer script. Please visit the following URL for more detailed installation instructions:

    https://docs.docker.com/engine/installation/

  2. Then i tried the other way using yum install which gave me the older version: $ sudo yum -y install lxc-docker

    It gave me docker 1.7.1 version which i believe outdated now.

Could anyone please help me installing the Docker CE latest version on my Linux RHEL 7.x?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.