-1

Since upgrading to these 2 Ansible modules I am having difficulties in setting the subnets to have default public IP when new instances are created by autoscaling?

I can't find any setting on the documentation for this, how do I achieve this?

https://docs.ansible.com/ansible/latest/modules/ec2_vpc_net_module.html

https://docs.ansible.com/ansible/latest/modules/ec2_vpc_subnet_module.html

1

map_public parameter set to true in the second link should do this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.