Questions tagged [installation]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers

Docker Desktop on Mac - Unable to calculate image disk size

I installed Docker Desktop on MacOS Sonoma using brew. It worked fine for a day or so and then suddenly stopped responding - perhaps once the Resource Saver mode kicked in. I see the errors below, ...
umayr's user avatar
  • 11
0 votes
0 answers

Is it possible to install Kubernetes locally on 1 Linux machine and specify master and worker nodes without installing a VM?

I am using an Ubuntu 22.04 machine to run and test Kubernetes locally. I want a functionality like what Docker-Desktop do. I mean it seems both master and worker nodes/machines will be installed by ...
best_of_man's user avatar
1 vote
1 answer

Why should we apply `flannel" after installing Kubernetes?

In most of the Kubernetes installation instructions on Linux machines, there is such a commands: kubectl apply -f ...
best_of_man's user avatar
1 vote
0 answers

Jenkin "unable to find valid certification path to requested target" getting error while installing plugin

We are trying to set up jenkins. When we trying to install plugin getting the below error. We also tried to import the trusted certificate into the JVM directly still getting same error.
Jagruti Patil's user avatar
3 votes
2 answers

Ansible configure and compile in directory

So I have have an Ansible Task that extracts a programs sourcecode zip into a certain directory and is then supposed to compile and install it. The extraction of the zip works fine, but then I need to ...
Kyu96's user avatar
  • 125
2 votes
1 answer

Docker image two-steps build

I have a third party PHP application to install in a container. The application is shipped without its dependencies. There is a provided script to automate dependency installation, but it relies on a ...
Sylvain Leroux's user avatar
1 vote
2 answers

Hashicorp vault not writing out KV

I am trying to set up a Hashicorp Vault server and have ran into some more road blocks. I can not get it so that I can write/read data either locally or through a domain name (I know the risks of have ...
user avatar
3 votes
2 answers

after automatic update jenkins fails with `InvalidBuildsDir: .../${ITEM_FULL_NAME}/builds does not resolve to an absolute path`

I had a working Jenkins running as a Service on a Windows-2000 Server I updated my Jenkins from 2.120 to 2.122 via Jenkins own update mechanism. In the same run I updated some plugings too. Now my ...
Timothy Truckle's user avatar
6 votes
2 answers

Handle OS and Software maintenance/updates on Hardware distributed to Customers

In the last weeks I have tried to find a solution to the following scenario assuming that someone else had similar requirements and documented his solution but all my searches were unsuccessful. So ...
Stefan Podskubka's user avatar
0 votes
2 answers

Problem with Anaconda installation

This is what comes up any time I start up Anaconda Prompt - \Xtralien was unexpected at this time. C:\Users\User Name> @SET "PATH=C:\Program Files (x86)\QuantumWise\VNL-ATK-2016.3\bin;...
Pyrphoros's user avatar
6 votes
1 answer

Which server to set up for distribution of windows based application updates, patches and upgrades?

We are looking forward to set up some server to distribute application patches, updates, and upgrades. Our applications would be checking for their updates by querying this server. Presently, ...
Farrukh Waheed's user avatar
11 votes
1 answer

What are spells of Kubernetes?

Question What is spell of conjure-up in Kubernetes? Background Following Kubernetes on Ubuntu and run conjure-up kubernetes which showed the snapshot asking which spell to choose. But not sure what ...
mon's user avatar
  • 363
5 votes
1 answer

How to automate installation of Windows installer on Appveyor CI?

I've the installer in EXE format (mt5setup.exe) and I'd like to download it and automate the installation process on Appveyor CI. On Linux I would normally use xdotool. Since this installer doesn't ...
kenorb's user avatar
  • 7,781