New answers tagged

0

After some more time I found my answer. The service I wanted to deploy was a slightly different version of a service we already have. Stack file for the "original" service: version: '3.7' services: my-service: image: my-repo:port/company/my-service ports: - 81:81 networks: - my-network deploy: replicas: 1 restart_policy: ...


0

OK, a good week-end does its job as usual: My issue was indeed caused by my company proxy (a good thing would be to add this requirement in the jenkins doc, i might have missed it anyway). So the fix is actually simple, just need to add the correct options to the jenkins start command, as in: -Dhttp.proxyHost=<your_proxy_ip_here> -Dhttp.proxyPort=<...


1

Check https://github.com/helm/helm/issues/3130, this might help. I followed the instruction in the post: kubectl --namespace kube-system create serviceaccount tiller kubectl create clusterrolebinding tiller --clusterrole cluster-admin --serviceaccount=kube-system:tiller helm init --service-account tiller --upgrade This works for me.


Top 50 recent answers are included