Skip to main content

New answers tagged

0 votes

while installing Kubernetes package related error occur, image attached how i can solve it ? (all ports are open)

Please install CRI - crio which will install dependent packages. Please refer k8s documentation which has details of installing crio.
Nataraj Medayhal's user avatar
0 votes

How to set context to be default in kubectl?

Alternatively run grep current-context ~/.kube/config to see the current context. If it's not set to the desired one, edit ~/.kube/config and change that line.
thiagowfx's user avatar
  • 113

Top 50 recent answers are included