intercoder
  • Member for 1 year, 2 months
  • Last seen more than 1 year ago
  • Brussels, Belgium
Getting a 502 Bad Server Request on Nginx
Accepted answer
0 votes

Never mind, I just figured it out 🙃. I just needed to change the port i was refering inside the backend file /etc/nginx/sites-enabled/backend Changed this line proxy_pass http://localhost:9000; to ...

View answer